Android Forums

Go Back   TalkAndroid Forums > Google Android > Android Hardware
Connect with Facebook

Click Here To Register!
 
 
LinkBack Thread Tools Display Modes
Old 07-06-2009, 11:57 PM   #1
New Member
 
Join Date: Jul 2009
Posts: 6
Friends: 0
View MelodyMan's Profile   View MelodyMan's Photo Album   View MelodyMan's Blog   View Social Groups
Hi Guys,

Could someone please help me get rid of that triangle screen with exclamation point? I didnt even press Home and Power keys.

I tried removing the battery already and reset.

Thanks.
MelodyMan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 07-13-2009, 10:46 PM   #2
New Member
 
Join Date: Jul 2009
Posts: 6
Friends: 0
View MelodyMan's Profile   View MelodyMan's Photo Album   View MelodyMan's Blog   View Social Groups
Could someone please help me with this?
MelodyMan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 07-14-2009, 10:28 PM   #3
New Member
 
Join Date: Jul 2009
Posts: 6
Friends: 0
View MelodyMan's Profile   View MelodyMan's Photo Album   View MelodyMan's Blog   View Social Groups
Im actually getting this error:

android system recovery utility can't open /cache/recovery/command
MelodyMan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 07-15-2009, 11:56 AM   #4
Junior Member
 
Join Date: Jul 2009
Posts: 6
Friends: 0
View Androyd's Profile   View Androyd's Photo Album   View Androyd's Blog   View Social Groups
Can you post a screenshot of what you're talking about? Maybe people will recognize what it is.
Androyd is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 07-28-2009, 04:55 PM   #5
Junior Member
 
Join Date: Jul 2009
Posts: 1
Friends: 0
View njandroid's Profile   View njandroid's Photo Album   View njandroid's Blog   View Social Groups
I know what you mean. I booted the phone after drying it when it got wet. I got an error message saying the SD card had been removed. Screen was jumpy, so I let the phone dry for another two days. Phone boots, get white triangle with yellow exclamation point. If I press alt-l I am prompted to reboot system, apply update.zip or wipe to factory defaults. The text below says "E:Can't open /cache/recovery/command"
njandroid is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 08-23-2009, 12:37 PM   #6
Junior Member
 
Join Date: Aug 2009
Posts: 1
Friends: 0
View kmbandroid's Profile   View kmbandroid's Photo Album   View kmbandroid's Blog   View Social Groups
hi does anyone acctually know how to get rid of this? i have tried reset but nothing it just goes back to the a
same triangle????? my phone also has the"E:Can't open /cache/recovery/command"
so i really dont know what else to try please help!!!
kmbandroid is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 10-18-2009, 10:52 AM   #7
Junior Member
 
Join Date: Oct 2009
Posts: 1
Friends: 0
View TwoCell's Profile   View TwoCell's Photo Album   View TwoCell's Blog   View Social Groups
I know it's probably been resolved for you, but for anyone else with a similar problem: try holding down the home and back buttons.
TwoCell is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 10-30-2009, 02:49 AM   #8
Junior Member
 
Join Date: Oct 2009
Posts: 1
Friends: 0
View crzyruski's Profile   View crzyruski's Photo Album   View crzyruski's Blog   View Social Groups
FYI

"E:Can't open /cache/recovery/command"

This message is always displayed on DSTL1 when I boot into stock recovery. It doesn't seem to hurt as far as I can tell. I can still flash and reboot just fine.
crzyruski is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 06-28-2010, 01:21 PM   #9
New Member
 
Join Date: Jun 2010
Posts: 1
Friends: 0
View founder3's Profile   View founder3's Photo Album   View founder3's Blog   View Social Groups
This issue has something to do with the battery (what exactly I don't know). The work around I have found is to leave your batter in the phone, plug your phone either into a wall charger, or pc<->usb charger and attempt to turn it on.

It should take a few seconds extra while it rewrites some boot files and then it should boot into the OS fine.

This may not work on everyones phone, but for the Eris it worked just fine.
founder3 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 02-04-2012, 01:54 AM   #10
New Member
 
Join Date: Feb 2012
Posts: 1
Friends: 0
View frostyfloyd20's Profile   View frostyfloyd20's Photo Album   View frostyfloyd20's Blog   View Social Groups
thanx founder3. your a lifesaver. I did this on my g2x & it worked
frostyfloyd20 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
 

Thread Tools
Display Modes



Similar Threads
Thread Thread Starter Forum Replies Last Post
Triangle icon ! Phone not powering up THOMAS G1 2 07-01-2010 06:24 PM
Reset vera123 Android Chat 6 12-24-2008 04:36 PM
Accident Reset =S Zangetsu1337 Android Development, Answers, Tutorials, and Code Snippets 0 12-23-2008 04:29 PM
Can't connect to my wireless access point inosb Android Games And Applications 0 11-13-2008 06:35 AM
Screen Protector for the touch screen? fritz269 Android Chat 6 11-10-2008 05:06 PM


Unlocked G1 Phones | Buy T-Mobile G1 | Google Phone

All times are GMT -6. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.
Copyright (c) 2012 TalkAndroid.com. All rights reserved.