Android Forums

Go Back   TalkAndroid Forums > Google Android > Android Hardware
Connect with Facebook

Click Here To Register!
 
 
LinkBack Thread Tools Display Modes
Old 01-27-2009, 06:36 PM   #1
Junior Member
 
Join Date: Jan 2009
Posts: 8
Friends: 0
View BRPrSTi's Profile   View BRPrSTi's Photo Album   View BRPrSTi's Blog   View Social Groups
hi guys,
just got a brand new g1, and i gotta say i love it! but i've run into a small problem

for some reason, if i try to use the email app on either my yahoo (i know i have to configure things manually unless i use a wi-fi network) or a school email, it wont work. with IMAP, it says "setup could not finish: cannot connect to server. (unable to connect)"
now if i use POP3, it says "setup could not finish: cannot connect to server (unable to open connection to POP server.)"

any help would be appreciated.
BRPrSTi is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 09:09 PM   #2
Member
 
Nosferatuia's Avatar
 
Join Date: Jan 2009
Posts: 36
Friends: 4
View Nosferatuia's Profile   View Nosferatuia's Photo Album   View Nosferatuia's Blog   View Social Groups
Are you having issues with both inbound and outbound emails?
Nosferatuia is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 09:18 PM   #3
Junior Member
 
Join Date: Jan 2009
Posts: 8
Friends: 0
View BRPrSTi's Profile   View BRPrSTi's Photo Album   View BRPrSTi's Blog   View Social Groups
Quote:
Originally Posted by Nosferatuia View Post
Are you having issues with both inbound and outbound emails?
No...I can't even access my email in anyway. It doesn't even connect
BRPrSTi is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 09:32 PM   #4
Member
 
Nosferatuia's Avatar
 
Join Date: Jan 2009
Posts: 36
Friends: 4
View Nosferatuia's Profile   View Nosferatuia's Photo Album   View Nosferatuia's Blog   View Social Groups
I just set up a Yahoo acct on my phone for the first time and it worked just fine. I didn't have to put anything in manually it automatically did it for me. I do have wi-fi here but it is turned off on my phone. Are all of your data services working correctly? Sorry I couldnt help you more
Nosferatuia is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 09:35 PM   #5
Junior Member
 
Join Date: Jan 2009
Posts: 8
Friends: 0
View BRPrSTi's Profile   View BRPrSTi's Photo Album   View BRPrSTi's Blog   View Social Groups
Hmmm..looks like ill have to call my tmobile rep...

Last edited by BRPrSTi; 01-27-2009 at 09:40 PM..
BRPrSTi is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 09:48 PM   #6
Member
 
Nosferatuia's Avatar
 
Join Date: Jan 2009
Posts: 36
Friends: 4
View Nosferatuia's Profile   View Nosferatuia's Photo Album   View Nosferatuia's Blog   View Social Groups
That may be the best route, keep us posted, if you dont get it fixed I'm sure someone around here can help you out, make sure and try a battery pull too if you havent already .
Nosferatuia is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-27-2009, 10:14 PM   #7
Junior Member
 
Join Date: Jan 2009
Posts: 8
Friends: 0
View BRPrSTi's Profile   View BRPrSTi's Photo Album   View BRPrSTi's Blog   View Social Groups
my yahoo seems to work now...but the school email still doesnt.

oddly, i added the gmail acc i already had working on the gmail app to the regular email app. connected. went into settings, added the yahoo..and it worked! now just have to get the school one to work...

Last edited by BRPrSTi; 01-27-2009 at 10:19 PM..
BRPrSTi is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-28-2009, 02:29 AM   #8
Senior Member
 
landotheripper's Avatar
 
Join Date: Nov 2008
Location: Cleveland, OH
Posts: 237
Friends: 10
View landotheripper's Profile   View landotheripper's Photo Album   View landotheripper's Blog   View Social Groups
Quote:
Originally Posted by BRPrSTi View Post
my yahoo seems to work now...but the school email still doesnt.

oddly, i added the gmail acc i already had working on the gmail app to the regular email app. connected. went into settings, added the yahoo..and it worked! now just have to get the school one to work...
if you cant connect to your school email, theres a great chance that the email is under a secured network, which means that you can only access it from the school campus.
landotheripper is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-28-2009, 07:47 AM   #9
Member
 
Nosferatuia's Avatar
 
Join Date: Jan 2009
Posts: 36
Friends: 4
View Nosferatuia's Profile   View Nosferatuia's Photo Album   View Nosferatuia's Blog   View Social Groups
Quote:
Originally Posted by BRPrSTi View Post
my yahoo seems to work now...but the school email still doesnt.

oddly, i added the gmail acc i already had working on the gmail app to the regular email app. connected. went into settings, added the yahoo..and it worked! now just have to get the school one to work...
I had an issue like this even though I could access my school mail from home. I called the campus IT helpdesk (student email and passwords dept) and they cleared it up for me. landotheripper is correct, some email accts have settings that do not allow you to view them from a mobile device, so you may want to ask them before investing hours into trying to fix it, good luck and keep us posted if you find anything else out .
Nosferatuia is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Old 01-28-2009, 07:51 AM   #10
Junior Member
 
Join Date: Jan 2009
Posts: 8
Friends: 0
View BRPrSTi's Profile   View BRPrSTi's Photo Album   View BRPrSTi's Blog   View Social Groups
i talked to a customer service rep and they said the same thing... I'm sure you guys are right, its really not that big of a deal. thanks for the help! as long as my yahoo and gmail work, im set.

Last edited by BRPrSTi; 01-28-2009 at 07:54 AM..
BRPrSTi is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
 

Thread Tools
Display Modes



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth not working jamiej2k6 T-Mobile, Vodafone, Sprint, Verizon, Rogers, AT&T etc. 4 03-12-2009 10:21 AM
Googlemaps stopped working rs82UK T-Mobile, Vodafone, Sprint, Verizon, Rogers, AT&T etc. 2 12-05-2008 06:18 AM
UK email access not working apacheuk T-Mobile, Vodafone, Sprint, Verizon, Rogers, AT&T etc. 0 11-27-2008 02:43 AM
Gmail push email long delay - not really push email? d.brophy Android Chat 7 11-24-2008 10:56 AM
Sybase Working on Corporate Class Email Support Daniel Android Chat 0 05-20-2008 05:35 AM


Unlocked G1 Phones | Buy T-Mobile G1 | Google Phone

All times are GMT -6. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.
Copyright (c) 2012 TalkAndroid.com. All rights reserved.